Sidebar not respecting "Sidebar Icon Size" System Preference setting

This should be possible (at least it seems like from this post), however it doesn’t seem to change anything. Can this be fixed?

Ah, it seems like it doesn’t follow that setting by default - there’s a checkbox to enable that behavior.

1 Like