WriteRoom 3.2.1. fullscreen mode doesn't cover the entire screen - gap on the bottom

Writeroom (version 3.2.1.) fullscreen mode doesn’t seem to be cover the entire screen. It leaves a small gap on the bottom where the wallpaper seems to peek out. This happens no matter what Theme I apply.

Currently running MacOS 10.15.2 on a MacBook Pro (15-inch, 2018).

Any help would be great, thanks!

Sorry I’m not sure. I just tried to recreate on my iMac (also 10.15.2) without success.

In anywise I’m sorry that I won’t be able to address the issue in WriteRoom 3.x … I’m still slowly working on WriteRoom 4, but don’t have a finish date estimate for that.

Jesse

Hi,

I am experiencing the same issue - full screen mode is not covering the whole display. Happened after I updated to Catalina 10.15.3

Any solve for now?

Are you saying this won’t be changed and we have to wait for WriteRoom 4?

Thanks,
Nick

Yes, this won’t be solved until WriteRoom 4… but also I still don’t see the problem myself. I’m on 10.15.4 Beta right now.

I expect there must be some system setting that’s effecting this… what happens if you try WriteRoom from your guest user account? Same problem there?

I have the same issue. It seems as though the screen is shifted up by a little bit. I have a gap at the bottom of the screen and the topmost letters are lost off the top of the screen.