Word count keeps coming back when I open WriteRoom


#1

I’m trying to figure out how to make the word count go away and not come back. Any help would be greatly appreciated.

Each time I open WriteRoom it displays the word count at the bottom left. I then turn it off by going to the View>>Show Statistics menu and unchecking word count. At that point the word count disappears.

But if I close and reopen write room, the word count just comes back! I’m finding it very distracting, which kind of defeats the purpose. I want it to stay gone even if I start a new session.

Any ideas on how I get word count to go away and stay away?


#2

I’m not sure what’s going on. I just tested and for me turning off word count is remembered between app uses. What happens if you try from guest user account? Will it remember the setting there?


#3

I swear I tried this a dozen times and reproduced it every time. I ended up rebooting my computer and now it works exactly as you describe with no other changes on my side. Not really sure what happened, but all is now working perfectly. Thanks for the quick response!