Typing lag in WriteRoom in Sierra


#1

I love WriteRoom, but on my new Macbook Pro running Sierra, I’m getting a lot of lag when typing. Are there any updates coming soon that would address this? Anything I can do to fix the problem? I’d rather not switch to another utility, but the lag issue is making it pretty much unusable for me right now. I type quickly, and the lag really disrupts my flow.

Thanks!


#2

Sorry I don’t have a quick solution in the pipeline. I will start work on WriteRoom 4 soon (been saying this for a year+, but I plan to actually do it after TaskPaper 3.7 is out). I do notice that if you Format > Line Wrap > Wrap to Page the problem goes away. But that’s not normally how I like to use full screen mode.


#3

Yeah, not my preference for full screen mode, either, but it works for now. Thanks!


#4

Yes I also have the lag, so need to postpone using Writeroom til there’s a fix. Thank you!


#5

Using High Sierra 10.13.3 and trying to overcome a the described “lagging” snitch when typing, there is a new difficulty. The advice " Format >Line Wrap >Wrap to Page" helps only once in a while. At intervalls, chances to continue typing stop entirely. Ad interim “solution” by experimenting: to try other “Line Wrap” menu options. Maybe, it is the interlude itself or the different line wrapping mode that helps to continue typing process. VERY ANNOYING. This problem should be solved as No 1. WriteRoom has been my primary professional texting app. Have to reconsider usage.