Turning off typo highlighting


#1

How can I turn off the red-squigglies that flag alleged typos? really annoying when I reference code snippets and other non-standard elements.?


#2

Go to TaskPaper > Preferences and then in the “New Documents” section uncheck “Check Spelling as you type”. Once you’ve done that the setting will be off for newly opened documents. To turn it on/off in your current document use: Edit > Spelling and Grammar > Check Spelling while Typing