TaskPaper 3.5 Text Input Problems


#1

Continuing the discussion from TaskPaper 3.5 Preview (236):

@telemachus77 do you think it’s possible for me to recreate the “consonants and vowels separated” problem? I don’t know Korean, but from what I can see the input is handled the same in TaskPaper and TextEdit. Here’s the test that I’m doing:

  1. Enable “3-Set Korean” input manager.
  2. Type “jesse”
  3. I see the same result “연ㅕ” in both TextEdit and TaskPaper.

Also for anyone else … do you see similar problem with Chinese or Japanese, or any other language that has multistep input. Seems like if it’s a problem in one it should be a problem in all.


#2

@jessegrosjean

it’s difficult to explain… let’s see…

http://telemachus.d.pr/1aRh6


#3

Ok, I’m not really sure what I’m looking at. But are you saying normally it works properly … but occasionally it breaks? And in particular it broke when you were typing on the second line here:


#4

in latest preview version, it seems normally. but 3.3.2 works well


#5

Sorry I’m still not quite understanding… In version 3.5 preview does the problem happen all the time as you type, or does the problem only happen periodically? I want to know if it’s completely broken in this respect, or only sometimes broken. Thanks again!


#6

In version 3.5 preview, it happens always. (esp when I type fast)

but… it’s true that I did not test 3.5 enough time.

and it’s my mis-Type…^^
ㄹ ㄹ ㅡ (f f m)
ㄹ ㅡ ㄹ (fmf)

mistake