Spelling


#1

I have been trying to do more draft writing using TaskPaper. The trouble is, the red underline which I have come to rely on when writing with my modern Mac platform, are not showing any errors using the dark theme.

If I catch the error and right click on it, there is a corrective word or choice to add the term to my dictionary. But there is no way to visually notice the error as there is no red underline of the error.

How can this problem be resolved, I wonder? I enjoy writing in dark theme mode. But, it seems ineffective when it comes to catching spelling errors.

Hey, wait a minute … I just tested this in my light theme, and it STILL isn’t showing any red underline. This definitely needs fixing IMHO.


#2

It’s working for me, is it possible that you just have spell check turned off?

Right click in the text view and make sure that the popup menu item “Spelling and Grammar > Check Spelling while Typing” is checked.


#3

OK, thanks. It appears that “check spelling automatically” will not show any errors. I find this odd. Also checking “check spelling while typing” will bring up the red underline. I will have to continue for a while to ensure this is going to stay as it is (global setting change rather than a per document change).

Thanks