Persistent error during update is preventing me from updating Taskpaper


#1

I’m trying to update my version 3.3.2 of Taskpaper to the latest version, but I keep seeing this error pop up during the “extraction” phase of the update:

I’m on El Cap version 10.11.6. I’m also seeing this on my portable machine running the same version of OS X.

Any workarounds for this?


#2

Sorry about that, please see:


#3

Thanks! Followed the instructions and all working now.