Missing sidebar in Preview 173


#1

Installed TaskPaper Preview 173 and the sidebar feature does not expand when using toolbar icon or from the view menu.

I have reinstalled a twice but it does not resolve. Is this a code error?


#2

This is a bug that only affects OS X 10.10 I think. I just noticed it myself when doing some work on my laptop. Assuming that’s it (you have OS X 10.10) then it will be fixed in the next update.


#3

Same problem I’m having. Had been inconsistent, now it’s just not there. Tried the “make the window bigger” suggestion you made, no effect. I’m running OS X 10.10.5. Will keep on the lookout for the update.


#4

Yes, I confirm that I am using OS X 10.10.5. Hopefully the update fixes it. Thanks


#5

Just installed update. Still no sidebar. Yar.


#6

I tried a fix but couldn’t manage it for the 3.0 release. I am quite certain that the sidebar is there on the left, just 1pixel wide. If you can click that 1pixel region and drag to the right it should show up.


#7

LOL, bingo! Grabbed the 1 pixel wide sidebar and dragged right. Thanks! That would explain the “twitch” when you enable/disable the sidebar. Once it’s been expanded, when you save, close, and open the file, it remains in place.


#8

Confirming fix in Version 3.0.1 Preview (183) release. Thanks!