Using the checkbox in .todo mode uses sometimes the wrong line


#1

If I use the checkbox in .todo mode the line with the cursor focus will be checked and not the line with the clicked checkbox.

Regards, Volker


#2

Are you using the latest version? This doesn’t seem to happen for me in my dev version. Anyone else seeing this?


#3

@Volker I believe that clicking the checkbox simply calls the ‘done’ command. If you have a plugin that’s overriding that command, it may be the source of the problem.


#4

@jamie that is possible. I will check the plugin. Thank you for the tipp.