TaskPaper Guide seems unavaialble

I am unable to load https://guide.taskpaper.com. Is it available? I’ve tried two different browser, without success. The link at the top of https://www.taskpaper.com and typing in the link manually both fail.

Odd: it fails to load on my Mac, but it works in Safari on my iPhone.

Does it depend on the OS version ?

I can follow that link successfully from here with Safari or Chrome on High Sierra 10.13.6

MacOS High Sierra 10.13.6. Safari v12.0, Chrome Version 69.0.3497.100 (Official Build) (64-bit), and Firefox 62.0.3 (64-bit) all time out. Interestingly, all three browsers are displaying the guide now. Hmm.

This is an odd one. Maybe a cookie or certificate issue? No idea.

Right now, 10/14/18, 6:15pm PT, it is working fine on my Mac in Safari (current Mojave version), yet it is not loading on my iPhone (current version of iOS 12.0.1 and Safari).

Not sure… but I think it might be a problem at hosting provider that they are fixing. It didn’t work for me an hour ago when I first tried, but now it seems to work well. I’m on 10.14 (18A391) in case it makes any difference.

The new URL is:

https://www.taskpaper.com/guide/

1 Like