Sound can't be heard since upgrade


#1

I can no longer hear the timer chime, since the 2.0 upgrade. Any ideas how to get it back?


#2

FoldingText now posts OS X Notifications when the timer step changes. Like this:

By default those should make a sound I think. They you might have configured them not to. See “System Preferences > Notifications” to adjust settings.


#3

Yep, that’s indeed the case. I hate the notification center, and disabled it entirely. Is it possible to return native sound in a future version?


#4

Mabye… though I’m pretty sure you can enable/disable notifications per app? Could you just enable for FoldingText? It seems to me that notification center is the correct interface for displaying this sort of notification.

I agree notification center can be a pain when you get to many. But it’s also pretty useful when you actually need to get a notification. The problem with beeps is if you miss them they are gone.

Jesse


#5

The problem is sound. I want my computer to be dead silent, except for FoldingText, and I can’t figure out a way to keep the notification sounds, and not have additional annoying system sounds.


#6

I think the best solution here is to:

  1. Enable notification center
  2. Then in Notification Center system preferences configure each app that uses notification center to not use sounds (except for FoldingText)

#7

Basically, as far as I know there is no way of having just the Notification Center produce sounds, without a wide range of Mac OS annoying system sounds that I cannot stand, such as a chime when no text is found in a browser search field. Am I wrong here?


#8

How can I specify the sound that play with each notification? I’ve been using a timer app for my pomodors and would like to keep that sound.


#9

In System Preferences > Notifications > FoldingText you can choose the FoldingText notification style as well as if a sound should play or not.