Is FoldingText 2.0 supported on OS X 10.7?


#1

I’m sorry but FoldingText 2.0 won’t support OS X 10.7.

It seemed like it wouldn’t be that hard. I thought the problem was only due to Sandboxing and so I have said a number of times that it would support 10.7. But that didn’t do the trick. I’ve spend a day+ trying to get 10.7 up and running in a virtual machine so I could debug the problem. But have been running into problem after problem and still don’t even have 10.7 running. Even if I did fix this particular problem I don’t feel like I have the resources to keep it running on 10.7.

FoldingText 2.0 won’t be supported on OS X 10.7. Instead I recommend using FoldingText 1.x for OS X 10.7. My focus needs to be on pushing FoldingText forward.


#2

I want to purchase FT, but I’m actually on OS X 10.7 . If I try to buy at the Mac App Store it says I cant buy it because for the 2.0 Version my system preferences doesn’t fit.

I thought I could download the 1.2 Version and purchase via the app but I can’t find any downloads for the 1.2 Version.

How can I purchase a license key and get the old version?


#3

Sorry I don’t have a good solution for this. I think best to just wait and try FoldingText later when you’ve upgraded OS X.