Insert time without micro seconds

Hi,
Using the insert date pop up and typing now into the box then return the date/time preview shows hrs:mins but on return the format puts in seconds and micro seconds eg. 2019-07-10 12:11:02:534

Is there any way to just have hours and minutes?

Also is there a keyboard shortcut for the insert date command?

thanks

ross

Sorry late reply, was gone last few days.

First there isn’t a build in shortcut for insert date, but since it’s a menu item you can set your own keyboard shortcut in Mac OS System Preferences:

Hum… this doesn’t seem right. I need to look into the code and see what is happening. I would have expected (and think originally) it just inserted date to seconds resolution.

I’ve posted a fix for this in the latest TaskPaper preview release:

Fixed

thanks very much

ross