Expired development version


#1

I’ve been running the latest dev version for a while now. I’m now starting to get an expired notice on startup. I had previously bought a copy on the mac app store when the application was fist released. Is there anything that I can do?

Thanks!


#2

Sorry not until I release a new version. But you should be able to continue using, you’ll just see the warning.