Disable scroll into center when typing

Is there a way to disable the behaviour of scrolling the line of typing into the viewport center?

Yes, this behavior is off by default, I think you must have a custom stylesheet that has enabled it.

In the stylesheet that you are using look for and remove the attribute typewriter-scroll-percent.

1 Like

That was it! Thank you @jessegrosjean!

1 Like