Autocorrect is not working for me (1.12 135)


Here is my information:

  • macOS 13.4.1
  • Macbook Pro (M1 Pro)
  • Install from App Store
  • Bike version: 1.12 (135)

I already enable auto correct on my macOS keyboard setting, and restart my computer and bike app, but it doesn’t work for me.

according this video, when I typing wrong word and click space, it only display red underline.

CleanShot 2023-07-20 at 15.56.49

First of all, you need Bike version: 1.13 (141)

then you need to specify your choices under

Bike 1.13 (141) > Settings... ⌘, > Autocorrect

In earlier versions the Bike-specific correction settings were under Settings:

in the Bike > Edit > Checking > Show Checking ... panel at the foot of the screen:

Screenshot 2023-07-20 at 11.51.50

1 Like

oh no I got it, thank for your response!

I can’t use preview version because I am subscribe monthly from App Store, waiting now :rofl:

1 Like