Autocomplete not working except for tags?

Esc and Command-. used to bring up word completion. Doesn’t seem to work any more, or am I missing something here?

I think this is a macOS 10.12 change… still works for on on 10.11. Note you can still get the behavior on 10.12, but you need to do Option-Escape instead of just Escape.

Thanks. You’re right. I thought I’d tried that, because some applications used to be like that even before 10.12. But I missed it. I love the way the completion list also includes words that appear in the document, but not necessarily in the standard dictionary that supports autocomplete.